Bug 857534 - livecd-tools needs to obsolete rhev-hypervisor*-tools
livecd-tools needs to obsolete rhev-hypervisor*-tools
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Tahlia Richardson
ecs-bugs
: Documentation
Depends On: 857532
Blocks: 857544 857546 857547
  Show dependency treegraph
 
Reported: 2012-09-14 15:00 EDT by Mike Burns
Modified: 2014-03-12 03:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 857532
: 857544 (view as bug list)
Environment:
Last Closed: 2013-02-24 22:39:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-09-14 15:00:33 EDT
Because of this, we need to make some doc updates:

1.  all references to rhevh-iso-to-pxeboot or rhevh-iso-to-disk need to be updated to be livecd-iso-to-*

2.  all places where it says to install rhev-hypervisor-tools or rhev-hypervisor6-tools should be updated to say livecd-tools or ovirt-node-tools (which will pull in livecd-tools).



+++ This bug was initially created as a clone of Bug #857532 +++

Description of problem:
Currently, some of the tools in livecd-tools are repackaged in rhev-hypervisor*tools packages since livecd-tools wasn't shipped.

Now that it is, we should obsolete rhev-hypervisor*tools.



Obsoletes rhev-hypervisor-tools < 2.5.0
Obsoletes rhev-hypervisor6-tools < 6.3
Obsoletes rhev-hypervisor5-tools < 5.9

Note You need to log in before you can comment on or make changes to this bug.