Bug 860533 - live installs over existing installation stalling at "Writing network configuration"
live installs over existing installation stalling at "Writing network configu...
Status: CLOSED DUPLICATE of bug 862801
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-09-26 01:01 EDT by Jens Petersen
Modified: 2012-10-16 07:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-16 07:30:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda log, taken at time of freeze (5.07 KB, text/plain)
2012-09-28 22:33 EDT, Eric Springer
no flags Details
ifcfg.log (844 bytes, text/plain)
2012-09-28 22:35 EDT, Eric Springer
no flags Details
packaging.log (164 bytes, text/plain)
2012-09-28 22:36 EDT, Eric Springer
no flags Details
program.log (180.28 KB, text/plain)
2012-09-28 22:36 EDT, Eric Springer
no flags Details
storage.log (233.25 KB, text/plain)
2012-09-28 22:37 EDT, Eric Springer
no flags Details

  None (edit)
Description Jens Petersen 2012-09-26 01:01:30 EDT
Description of problem:
Live installs of F18 Alpha and later nightlies seem to stall for me
consistently at "Writing network configuration" when installing
over an existing Fedora installation.  Installing to a fresh disk
seems ok.  Rebooting into the unfinished install works!
(after waiting for anaconda disk activity to cease)

Version-Release number of selected component (if applicable):

Steps to Reproduce:
1. install F18 Live over an existing Fedora install
Actual results:
Installer get stuck near end on progress screen showing
"Writing network configuration".

Expected results:
Install to finish normally.

Additional info:
Also happens with anaconda-18.9.

But does not happen for net install.
Comment 1 Chris Lumens 2012-09-26 14:55:37 EDT
What steps did you take that resulted in "installing over an existing Fedora installation"?
Comment 2 Jens Petersen 2012-09-28 05:53:47 EDT
I just mean as in doing an install rather than an upgrade say.

Currently it would be an old F18 install for me.
I can also test over an old F17 install if it helps.
Comment 3 Brian Lane 2012-09-28 11:45:21 EDT
Please attach the logs from /tmp/*log during the install to this bug as individual text/plain attachments.
Comment 4 Eric Springer 2012-09-28 22:33:06 EDT
Created attachment 618808 [details]
anaconda log, taken at time of freeze

Since I'm getting it too, here's my anaconda.log
Comment 5 Eric Springer 2012-09-28 22:35:35 EDT
Created attachment 618809 [details]
Comment 6 Eric Springer 2012-09-28 22:36:04 EDT
Created attachment 618810 [details]
Comment 7 Eric Springer 2012-09-28 22:36:35 EDT
Created attachment 618811 [details]
Comment 8 Eric Springer 2012-09-28 22:37:24 EDT
Created attachment 618812 [details]

P.S. there really needs to be a way to upload multiple files at once :/
Comment 9 Jens Petersen 2012-10-05 00:01:53 EDT
This is might have been a duplicate or similar to bug 860791.
Comment 10 Mike FABIAN 2012-10-12 06:42:59 EDT
I believe I see the same problem when trying to install Fedora-18-Beta-TC3-x86_64-netinst.iso into qemu. 

The logs seem to be the same as those attached by Eric above.
Comment 11 Kamil Páral 2012-10-15 08:04:53 EDT
I think this could be a duplicate of bug 862801. Please retest with F18 Beta TC4, thanks.
Comment 12 Mike FABIAN 2012-10-16 04:41:32 EDT
Works for me with F18 Beta TC4. Thank you!
Comment 13 Kamil Páral 2012-10-16 07:30:02 EDT
Then I believe it really is a duplicate.

*** This bug has been marked as a duplicate of bug 862801 ***

Note You need to log in before you can comment on or make changes to this bug.