Bug 862073 - AttributeError: 'MDRaidArrayDevice' object has no attribute 'isMagic'
AttributeError: 'MDRaidArrayDevice' object has no attribute 'isMagic'
Status: CLOSED DUPLICATE of bug 849707
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
abrt_hash:3e74935cb80da1305b02e45dd1f...
:
: 862519 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 15:15 EDT by Jes Sorensen
Modified: 2012-11-15 13:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 13:26:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (687 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: anaconda-tb (552.65 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: product (6 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: type (9 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: environ (761 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: storage.log (221.24 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: version (8 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: program.log (101.98 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: anaconda.log (4.59 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: syslog (174.19 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: packaging.log (1.25 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: cmdline_file (107 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: release (24 bytes, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
File: description (1.17 KB, text/plain)
2012-10-01 15:15 EDT, Jes Sorensen
no flags Details
miz04-install-log.txt (281.60 KB, text/plain)
2012-10-03 10:41 EDT, IBM Bug Proxy
no flags Details
install-log1.txt (251.23 KB, image/png)
2012-10-03 10:41 EDT, IBM Bug Proxy
no flags Details
install-log4.png (236.90 KB, image/png)
2012-10-03 10:42 EDT, IBM Bug Proxy
no flags Details

  None (edit)
Description Jes Sorensen 2012-10-01 15:15:26 EDT
Version-Release number of selected component:
anaconda-18.6.8

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Jes Sorensen 2012-10-01 15:15:29 EDT
Created attachment 619946 [details]
File: ifcfg.log
Comment 2 Jes Sorensen 2012-10-01 15:15:32 EDT
Created attachment 619947 [details]
File: anaconda-tb
Comment 3 Jes Sorensen 2012-10-01 15:15:34 EDT
Created attachment 619948 [details]
File: product
Comment 4 Jes Sorensen 2012-10-01 15:15:36 EDT
Created attachment 619949 [details]
File: type
Comment 5 Jes Sorensen 2012-10-01 15:15:38 EDT
Created attachment 619950 [details]
File: environ
Comment 6 Jes Sorensen 2012-10-01 15:15:40 EDT
Created attachment 619951 [details]
File: storage.log
Comment 7 Jes Sorensen 2012-10-01 15:15:42 EDT
Created attachment 619952 [details]
File: version
Comment 8 Jes Sorensen 2012-10-01 15:15:44 EDT
Created attachment 619953 [details]
File: program.log
Comment 9 Jes Sorensen 2012-10-01 15:15:46 EDT
Created attachment 619954 [details]
File: anaconda.log
Comment 10 Jes Sorensen 2012-10-01 15:15:48 EDT
Created attachment 619955 [details]
File: syslog
Comment 11 Jes Sorensen 2012-10-01 15:15:50 EDT
Created attachment 619956 [details]
File: hashmarkername
Comment 12 Jes Sorensen 2012-10-01 15:15:52 EDT
Created attachment 619957 [details]
File: packaging.log
Comment 13 Jes Sorensen 2012-10-01 15:15:54 EDT
Created attachment 619958 [details]
File: cmdline_file
Comment 14 Jes Sorensen 2012-10-01 15:15:56 EDT
Created attachment 619959 [details]
File: release
Comment 15 Jes Sorensen 2012-10-01 15:15:59 EDT
Created attachment 619960 [details]
File: description
Comment 16 Chris Lumens 2012-10-03 10:23:30 EDT
*** Bug 862519 has been marked as a duplicate of this bug. ***
Comment 17 IBM Bug Proxy 2012-10-03 10:41:36 EDT
Created attachment 620956 [details]
miz04-install-log.txt
Comment 18 IBM Bug Proxy 2012-10-03 10:41:55 EDT
Created attachment 620957 [details]
install-log1.txt
Comment 19 IBM Bug Proxy 2012-10-03 10:42:11 EDT
Created attachment 620958 [details]
install-log4.png
Comment 20 David Lehman 2012-11-15 13:26:07 EST

*** This bug has been marked as a duplicate of bug 849707 ***

Note You need to log in before you can comment on or make changes to this bug.