Bug 8624 - language support
Summary: language support
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-19 17:41 UTC by Sergey
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 03:22:38 UTC


Attachments (Terms of Use)

Description Sergey 2000-01-19 17:41:08 UTC
When installing RedHat, I chose Russian language , as the language of
installation. But cyrillic fonts were not installed.
So, after installation I started KDE ; KDE showed all menu,help,etc. in
"Russian"(Default language), but as there were no cyrillic fonts , it was
something unreadable in menu,help,etc.

I know what to do in this case, but new to Linux users have no idea what to
do. You'd better install cyrillic fonts, when Russian language is chosen as
the language of installation.(XFree86-cyrillic-fonts-3.3.4-2.i386.rpm)
This rpm exists in installation CDROM, but is not selected to install by
default.
By the way , fixed cyrillic font looks very bad.

Comment 1 Riley H Williams 2000-01-20 21:50:59 UTC
Is this related to bug 6970 or bug 8554 do you think?

Comment 2 Bill Nottingham 2000-02-06 06:30:59 UTC
*** Bug 8523 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2000-02-10 03:22:59 UTC
This issue is fixed in the latest installer available in RawHide.


Note You need to log in before you can comment on or make changes to this bug.