Bug 86351 - battery applet doesn't show the right battery status
battery applet doesn't show the right battery status
Status: CLOSED DUPLICATE of bug 86263
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: Triaged
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-03-20 02:55 EST by Riccardo Casazza
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riccardo Casazza 2003-03-20 02:55:37 EST
Description of problem:
Battery applet does not show the right battery status but always shows "Battery:
0% Low" even if the battery is fully charged. This happens with acpi. I state in
advance that acpi works in fact the right status of the battery is fully
readable in /proc/acpi/battery/0/status

Version-Release number of selected component (if applicable):
gnome-applets-2.2.0-3

How reproducible:
Always

Steps to Reproduce:
1. Load acpi modules
2. Load X
3. See the battery-applet
    

Actual Results:  "Battery: 0% Low"

Expected Results:  != "Battery: 0% Low"

Additional info: I've put the severity as 'normal' even if obviously when the
charge of the battery end, the applet doesn't notice you and the laptop goes down.
Comment 1 Alexander Larsson 2003-08-27 06:23:33 EDT

*** This bug has been marked as a duplicate of 86263 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.