Bug 867602 - When repos are sync'ed in katello, the "listing" files are not created which subscription-manager relies on
When repos are sync'ed in katello, the "listing" files are not created which ...
Status: CLOSED DUPLICATE of bug 980181
Product: Pulp
Classification: Community
Component: rpm-support (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.2.1
Assigned To: Jason Connor
Preethi Thomas
: Triaged
Depends On:
Blocks: 950743
  Show dependency treegraph
Reported: 2012-10-17 16:13 EDT by Tom McKay
Modified: 2013-07-10 11:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-07-10 11:04:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-10-17 16:13:58 EDT
Description of problem:

subscription-manager relies on the "listing" files in order to display the available release version choices. These are not present in pulp.
Comment 1 John Sefler 2012-10-17 16:38:48 EDT
Reference https://bugzilla.redhat.com/show_bug.cgi?id=832118#c9 for the background steps that led to opening this bug.
Comment 2 Michael Hrivnak 2013-06-25 13:57:06 EDT
Please provide more detailed requirements for this. For example:

- what these files should be named
- where they should appear
- what goes in them

Comment 3 Mike McCune 2013-07-10 11:04:06 EDT

*** This bug has been marked as a duplicate of bug 980181 ***

Note You need to log in before you can comment on or make changes to this bug.