Bug 868762 - [RHEV-H 6.4]The boot option "Boot(Basic Video)" should not appear in Boot Menu
[RHEV-H 6.4]The boot option "Boot(Basic Video)" should not appear in Boot Menu
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks: 975291 1167768
  Show dependency treegraph
 
Reported: 2012-10-22 01:21 EDT by haiyang,dong
Modified: 2014-11-25 06:36 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
Previously, a boot option of "Boot (Basic Video)" appeared in the Red Hat Enterprise Virtualization Hypervisor boot prompt when booting from the installation live CD. When chosen, this option would boot the hypervisor installation process instead of booting the hypervisor. This boot option was removed from the installation image to prevent confusion.
Story Points: ---
Clone Of:
: 975291 1167768 (view as bug list)
Environment:
Last Closed: 2013-02-28 11:41:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot for boot options that contains "the "Boot(Basic Video)" option" (93.88 KB, image/png)
2012-10-22 22:00 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2012-10-22 01:21:27 EDT
Description of problem:
Insert the installation media(CD-ROM/USB), and start the system, When the automatic boot prompt appears, press Enter.
        Automatic boot in 30 seconds...
Select the "Boot(Basic Video)" option, and press Enter.
Actually it boot the the Hypervisor installer process, not the Hypervisor

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%
 
Steps to Reproduce:
1.Insert the installation media(CD-ROM/USB), and start the system.
2.Start the system. When the automatic boot prompt appears, press Enter.
        Automatic boot in 30 seconds...
3.Select the "Boot(Basic Video)" option, and press Enter.


Actual result:
After step 3,Boot the Hypervisor installer process, not the the Hypervisor

Expect result:
After step 3,Boot the Hypervisor from CD media in Basic Video mode should be successful.

Additional info:
the difference of "Boot(Basic Video)" and "install(Basic video)":
Boot (Basic Video)
Boot the Hypervisor in Basic Video mode.
Install (Basic Video)
Install the Hypervisor in Basic Video mode.
Comment 2 Mike Burns 2012-10-22 09:47:09 EDT
Boot(Basic Video) should not be there at all.  I'm not sure where it came from.

Does Install (Basic Video) work?
Comment 3 haiyang,dong 2012-10-22 22:00:44 EDT
Created attachment 631808 [details]
attached Screenshot for boot options that contains "the "Boot(Basic Video)" option"

After selected the "Install (Basic Video)" option, and press Enter,it can install the Hypervisor in Basic Video mode successfully.
Comment 8 haiyang,dong 2012-12-14 03:13:56 EST
Test version:
rhev-hypervisor6-6.4-20121212.1.el6 
ovirt-node-2.5.0-11.el6

Tested as follows:
1.Insert the installation media(CD-ROM/USB), and start the system.
2.Start the system. When the automatic boot prompt appears, press Enter.
        Automatic boot in 30 seconds...

Notice that "Boot(Basic Video)" has been remove from boot option list
so this bug has been fixed, change the status into "VERIFIED"
Comment 10 errata-xmlrpc 2013-02-28 11:41:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.