Bug 1167768 - [3.5-6.6] The boot option "Boot(Basic Video)" should not appear in Boot Menu
Summary: [3.5-6.6] The boot option "Boot(Basic Video)" should not appear in Boot Menu
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1177203 (view as bug list)
Depends On: 868762
Blocks: 975291
TreeView+ depends on / blocked
 
Reported: 2014-11-25 11:36 UTC by haiyang,dong
Modified: 2016-03-09 14:22 UTC (History)
16 users (show)

Fixed In Version: ovirt-node-3.3.0-0.4.20150906git14a6024.el7ev
Doc Type: Bug Fix
Doc Text:
Clone Of: 868762
Environment:
Last Closed: 2016-03-09 14:22:45 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC
oVirt gerrit 36746 master MERGED Be more clever removing basic video options Never

Comment 1 haiyang,dong 2014-11-25 11:40:09 UTC
Now meet this bug again in in rhevh 6.6 for RHEV 3.5 bulid version:
rhevh-6.6-20141119.0.el6ev.iso
ovirt-node-3.1.0-0.27.20141119git24e087e.el6.noarch

Due to "Boot(Basic Video)" has been remove from boot option list in rhev-hypervisor6-6.4-20121212.1.el6 , so it's a regression bug.

Comment 3 Fabian Deutsch 2015-01-07 10:37:12 UTC
*** Bug 1177203 has been marked as a duplicate of this bug. ***

Comment 4 Fabian Deutsch 2015-01-07 10:38:47 UTC
Moving this bug back to assigned, because the intention of this bug was not to remove the Basic Video boot entries (which happened with the attached patch and was documented in bug 1177203), but to name the boot entries correctly:
Boot (Basic Video) should be named Install (Basic Video) - IIUIC.

Comment 5 Fabian Deutsch 2015-01-08 20:17:37 UTC
The line "Install (Basic Video)" is now appearing twice. Back to assigned.

Comment 6 Yaniv Lavi 2015-01-12 11:04:04 UTC
Moving to 3.5.1, since this is not blocking.

Comment 9 Eyal Edri 2015-02-25 08:43:22 UTC
3.5.1 is already full with bugs (over 80), and since none of these bugs were added as urgent for 3.5.1 release in the tracker bug, moving to 3.5.2

Comment 12 cshao 2015-10-09 06:36:11 UTC
Test version:
rhev-hypervisor7-7.2-20150928.0
ovirt-node-3.3.0-0.10.20150928gite7ee3f1.el7ev.noarch

Test steps:
1.Insert the installation media(CD-ROM/USB), and start the system.
2.Start the system. When the automatic boot prompt appears, press Enter. Automatic boot in 30 seconds...
3. Check all options.

Test result:
Install (Basic Video)
Install or upgrade with serial console
Reinstall
Reinstall (Basic Video)
Reinstall with serial console
Uninstall
Start Rhev Hypervisor7 in basic graphics mode
Boot from local driver

No "Boot (basic video)" option in boot menu, so the bug is fixed, change bug status to VERIFIED.

Comment 14 errata-xmlrpc 2016-03-09 14:22:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.