Bug 871542 - update for sysconfig changes (systemd >= 195)
update for sysconfig changes (systemd >= 195)
Status: CLOSED DUPLICATE of bug 882159
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
18
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On: 870805 871543
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 12:39 EDT by Brian Lane
Modified: 2012-11-30 09:28 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 870805
Environment:
Last Closed: 2012-11-30 09:28:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2012-10-30 12:39:31 EDT
+++ This bug was initially created as a clone of Bug #870805 +++

http://lists.fedoraproject.org/pipermail/test/2012-October/111230.html

*/etc/sysconfig/keyboard has been change to **/etc/vconsole.conf
*
The virtual console configuration is /etc/vconsole.conf
/*
*//*NOTE THAT THE VARIABLES BEING USED HAVE CHANGED*/

SYSFONT= becomes FONT=
SYSFONTACM= becomes FONT_MAP=
UNIMAP= becomes FONT_UNIMAP=
KEYTABLE= becomes KEYMAP=

Kernel keymap and fonts is the default being used if FONT= or KEYMAP= 
are not set or empty
Comment 1 Nicola Soranzo 2012-11-30 09:28:14 EST

*** This bug has been marked as a duplicate of bug 882159 ***

Note You need to log in before you can comment on or make changes to this bug.