Bug 872083 - [RHEV-H 6.4]TUI: NIC model always display "unknown" in Network page on Dell smbios 2.6+ machine .
[RHEV-H 6.4]TUI: NIC model always display "unknown" in Network page on Dell s...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks: 837745
  Show dependency treegraph
 
Reported: 2012-11-01 03:39 EDT by haiyang,dong
Modified: 2013-02-28 11:44 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-11.el6
Doc Type: Bug Fix
Doc Text:
--no doc text required
Story Points: ---
Clone Of:
: 978226 (view as bug list)
Environment:
Last Closed: 2013-02-28 11:44:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-11-01 03:39:07 EDT
Description of problem:
Clean install rhev-h, enter network detail page, check that nic model display "unknown", after configure nic by
using "DHCP/static", it also display "unknown",reboot rhev-h , and check the nic model again, it still shown
"unknown", it only happens on the Dell smbios 2.6+ machine

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121031.0.el6

How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:

Additional info:

--
Comment 6 haiyang,dong 2012-12-14 05:38:48 EST
Test version:
rhev-hypervisor6-6.4-20121212.1.el6 
ovirt-node-2.5.0-11.el6

Test machine:
Dell smbios 2.6+ machine

Clean install rhev-h, enter network detail page, check that nic model display correct, after configure nic by
using "DHCP/static", it also display correct,reboot rhev-h , and check the nic model again, it still shown
correct.

so this bug has been fixed, change the status into "VERIFIED"
Comment 8 errata-xmlrpc 2013-02-28 11:44:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.