Bug 876085 - [rhevm-reports] - BR10 - doesnt display IO chart in "Resource Usage of VM..." -> Top 5 busiest Disk Usage" correctly
[rhevm-reports] - BR10 - doesnt display IO chart in "Resource Usage of VM..."...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity medium
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
: ZStream
Depends On: 892596 920211
Blocks: 891322 915537
  Show dependency treegraph
 
Reported: 2012-11-13 04:42 EST by David Botzer
Modified: 2016-02-10 14:21 EST (History)
9 users (show)

See Also:
Fixed In Version: sf11
Doc Type: Bug Fix
Doc Text:
Previously, several of the reports did not display correctly. These included "Resource Usage of VM" and "Top 5 Busiest Disk Usage". Reports now display correctly.
Story Points: ---
Clone Of:
: 891322 (view as bug list)
Environment:
Last Closed: 2013-06-10 17:59:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
latest-reports (183.14 KB, application/x-gzip)
2012-11-13 04:42 EST, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-11-13 04:42:00 EST
Created attachment 644014 [details]
latest-reports

Description of problem:
Reports BR10A, 10B, 10C doesnt display charts "Resource Usage of VM -> Top 5 busiest Disk Usage" correctly

Version-Release number of selected component (if applicable):
3.1/si24

How reproducible:
always

Steps to Reproduce:
1.Create setup rhevm+dwh+reports and 1 VM
2.copy & Run iozone ATOM command for at least 2 Days
python IOLoadGenerator.py -p 55133 --path=/tmp/iozone
  
Actual results:


Expected results:
Should display in Reports 10A,10B,10C IO data for VM

Additional info:
the setups I tested were upgraded from si22/si23 to si24/si24.1
Comment 1 Yaniv Dary 2012-12-04 05:03:13 EST
Fixed upstream:
http://gerrit.ovirt.org/#/c/9549/



Yaniv
Comment 3 Yaniv Dary 2012-12-20 09:16:56 EST
Needs to be cloned to Z stream.



Yaniv
Comment 6 David Botzer 2013-02-04 05:48:30 EST
What version is it fixed on 3.2 ?
Comment 7 Yaniv Dary 2013-02-04 06:45:13 EST
latest version you have.


Yaniv
Comment 8 David Botzer 2013-03-06 05:58:08 EST
Latest build, 3.2/SF9 doesnt pass

In engine DB there are no statistics for VM Interface
dwh_vm_disks_history_view
TABLE vm_interface_statistics

Please advise,
Comment 9 David Botzer 2013-03-10 07:12:29 EDT
Which version ? should I move to assigned ?
Comment 12 David Botzer 2013-03-10 09:48:02 EDT
Not Fixed SF9
Comment 13 David Botzer 2013-04-08 08:22:22 EDT
Not Fixed, 3.2/sf13
BR10A & BR10B display correct data but BR10C is empty,
Please elaborate
Single Virtual Machine Resources (Hour of Day) (BR10C)
Comment 14 David Botzer 2013-04-25 06:18:37 EDT
Fixed, 3.2/sf13.1
BR10 Reports display correct data Daily, Monthly,
Fixed, 3.2/sf13.1
Comment 15 errata-xmlrpc 2013-06-10 17:59:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.