Bug 878609 - String Update: Replace red.ht link with redhat.com/redirect
String Update: Replace red.ht link with redhat.com/redirect
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 5.10
Assigned To: John Sefler
IDM QE LIST
:
Depends On:
Blocks: rhsm-rhel510 rhsm-2013
  Show dependency treegraph
 
Reported: 2012-11-20 13:51 EST by Matt Reid
Modified: 2013-09-30 18:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.8.2
Doc Type: Bug Fix
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 18:52:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
now using http://redhat.com/forgot_password (31.61 KB, image/png)
2013-04-12 18:58 EDT, John Sefler
no flags Details

  None (edit)
Description Matt Reid 2012-11-20 13:51:53 EST
Description of problem:
It is more maintainable for us to stick with redirects off of redhat.com, rather than relying on our red.ht bitly which we may not use forever. We should convert our usage of the bitly redirect to use our newish redhat.com redirect.

#: ../src/subscription_manager/branding/redhat_branding.py:30
msgid ""
Current String -
"Tip: Forgot your login or password? Look it up at http://red.ht/lost_password"
New String -
"Tip: Forgot your login or password? Look it up at http://redhat.com/forgot_password"

Version-Release number of selected component (if applicable):
subscription-manager-1.8.0-1

Additional info:
Comment 1 Bryan Kearney 2012-12-12 12:59:08 EST
URL Confirmed by Seth Shevach on 12/12/12 (yeah baby).

https://github.com/candlepin/subscription-manager/pull/453
Comment 2 Bryan Kearney 2012-12-13 12:19:31 EST
commit dd804d19e6f02c017aae9cfd682640e0c564c8e2
Author: Bryan Kearney <bkearney@redhat.com>
Date:   Wed Dec 12 12:57:49 2012 -0500

    878609: Do not use public url redirectors, instead use a redhat.com address
Comment 3 Bryan Kearney 2013-02-08 12:18:17 EST
Fixed in the 1.8.2 version of subscription-manager or python-rhsm
Comment 4 RHEL Product and Program Management 2013-04-09 16:54:41 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 5 John Sefler 2013-04-12 18:58:34 EDT
Created attachment 735044 [details]
now using http://redhat.com/forgot_password

Verified Version...
[root@jsefler-5 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.8.5-1.el5
Comment 7 errata-xmlrpc 2013-09-30 18:52:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1332.html

Note You need to log in before you can comment on or make changes to this bug.