Bug 920191 - (rhsm-2013) Tracker for 2013 Subscription Management Model changes
Tracker for 2013 Subscription Management Model changes
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Tracking
Depends On: 727092 784056 798788 811779 818978 830988 839779 842464 844411 845622 848836 858286 859197 862308 867603 869306 871163 873601 877331 877590 878097 878588 878609 878634 878657 878664 880764 881091 882459 886115 888052 888968 889573 891377 891621 893590 895447 895462 901612 902804 903298 905649 905922 906124 906554 906642 907315 907638 908037 908671 908879 908954 909294 909467 911386 912707 912776 912882 913118 913187 913302 913628 913635 913703 913720 914717 914799 915843 915847 916369 918104 919275 919561 919584 919700 919702 919706 920091 920551 920975 921126 921245 921249 921268 921870 922725 922806 922825 922839 922871 923873 924365 924766 924919 927340 927350 927875 927979 927990 928000 928073 928401 928469 928472 928475 928487 928489 928523 929218 947485 947788 949419 949676 949990 950099 950146 950672 951633 953830 955142
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-11 10:23 EDT by John Sefler
Modified: 2013-08-06 10:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-17 15:40:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2013-03-11 10:23:20 EDT
Description of problem:
This tracking bug is being used for the 2013 Subscription Management Model changes that will require errata for at least these components:
  python-rhsm
  subscription-manager

The currently proposed RHEL release targets include:
  RHEL64 (Z Stream))
  RHEL63 (EUS)
  RHEL62 (EUS)
  RHEL59 (Z Stream))
Comment 1 John Sefler 2013-04-17 15:40:45 EDT
Closing this tracking bug in favor of tracking bug 840995 (rhsm-rhel510) since the 2013 Subscription Management Model changes will coincide with the rhel510 schedule.  The subscription-manager package version will be the same.

Note You need to log in before you can comment on or make changes to this bug.