Bug 87920 - Unable to add comment to bug #86564
Unable to add comment to bug #86564
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 88008 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-03 13:52 EST by Landon Curt Noll
Modified: 2007-04-18 12:52 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 15:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Curt Noll 2003-04-03 13:52:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I enter an additional comment to bug #86564 under RH8.0
Mozilla or Konqueror, and the click Commit, Bugzilla returns 
with the error:

You tried to change the component field from AfterStep-APPS to squid, but only
the owner or submitter of the bug, or a sufficiently empowered user, may change
that field.

Even though the bug database says the component is squid and
I did not touch the Components pulldown value.

The components pulldown value says 'squid'.  If I explicitly
set the components pulldown value to 'AfterStep-APPS', (and try
to add additional comments, click submit) then I get:

You tried to change the component field from AfterStep-APPS to AfterStep-APPS,
but only the owner or submitter of the bug, or a sufficiently empowered user,
may change that field. 





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to bug #86564
2.add an additional comment
3.click submit
    

Actual Results:  You tried to change the component field from AfterStep-APPS to
squid, but only the owner or submitter of the bug, or a sufficiently empowered
user, may change that field.

Expected Results:  Comment added.

Additional info:
Comment 1 Warren Togami 2003-04-06 04:35:38 EDT
Bug 86416 exhibits this problem too.  Me and another shrike-list member are
unable to add ourselves to the CC list due to that same error message,
s/squid/python/.
Comment 2 Michael Schwendt 2003-04-06 09:09:59 EDT
*** Bug 88008 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2003-04-06 09:13:30 EDT
Bug #86440 shows the same symptoms.
Comment 4 Bradley 2003-04-06 09:17:55 EDT
if you look at the activity log, you can see that the product was changed from
python to python, presumably as a result of
https://listman.redhat.com/pipermail/shrike-list/2003-April/000848.html

dkl, can you check for leading/trailing spaces? Is this version of bugzilla
running with the productid stuff, or is it still using strings?

Before someone with editbugs comments on bug 86564, can you grab the
product/component value from the bugs table for that bug?
Comment 5 Arenas Belon, Carlo Marcelo 2003-04-08 11:02:30 EDT
i was just about to open a bug on bugzilla regarding this same problem that is
also present on ticket 84757 (the same AfterStep-APPS).

while searching on the current bugs from Bugzilla for similar problems, i think
tickets 88137 and 88168 could be considered duplicates of this bug at least.

the list of reported bugs from Red Hat Linux that are having the same problem
(can't add a comment as you are trying to change the component to AfterStep-APPS
and that is not allowed to your account) has been reported then on the following
tickets (from a summary of the tickets i could find with similar problems) at
least :

  80508 (rhpl, 9)
  84757 (rhn-applet, 9)
  84890 (anaconda, 9)
  86381 (db4, 9)
  86416 (python, 9)
  86440 (glibc, 9)
  86564 (squid, 9)
Comment 6 Michael Knepher 2003-04-09 16:17:57 EDT
I'm having the same problem with #84160. 
Comment 7 Lee Killough 2003-04-13 23:56:52 EDT
Ditto for Bug 85087
Comment 8 Bjarke Skjernaa 2003-07-22 11:14:46 EDT
And <a href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=81843">81843</a>
Comment 9 Michael Schwendt 2003-07-30 20:14:54 EDT
Same for bug #85430 (there I only wanted to remove me from Cc):

"You tried to change the component field from AfterStep-APPS to redhat-artwork,
but only the owner or submitter of the bug, or a sufficiently empowered user,
may change that field."
Comment 10 Rahul Sundaram 2006-02-14 15:18:24 EST
I am closing this bug report as there has not been any activity on this for a
while and there has been various changes made to bugzilla in the meantime. If
the issue still exists, kindly reopen it. Thank you.

Note You need to log in before you can comment on or make changes to this bug.