Bug 879759 - [abrt] fritzing-0.7.5b-2.fc18: QStatusBar::showMessage: Process /usr/bin/Fritzing was killed by signal 11 (SIGSEGV)
Summary: [abrt] fritzing-0.7.5b-2.fc18: QStatusBar::showMessage: Process /usr/bin/Frit...
Keywords:
Status: CLOSED DUPLICATE of bug 852568
Alias: None
Product: Fedora
Classification: Fedora
Component: fritzing
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ed Marshall
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a8687354cfadab9c65113a7ba90...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-24 06:04 UTC by Niki Guldbrand
Modified: 2013-01-08 00:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-08 00:36:50 UTC
Type: ---


Attachments (Terms of Use)
File: core_backtrace (156.67 KB, text/plain)
2012-11-24 06:05 UTC, Niki Guldbrand
no flags Details
File: environ (1.53 KB, text/plain)
2012-11-24 06:05 UTC, Niki Guldbrand
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-24 06:05 UTC, Niki Guldbrand
no flags Details
File: backtrace (824.52 KB, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: cgroup (127 bytes, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: smolt_data (3.04 KB, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: executable (17 bytes, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: maps (79.86 KB, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: dso_list (16.08 KB, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: proc_pid_status (926 bytes, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: var_log_messages (1.83 KB, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details
File: open_fds (820 bytes, text/plain)
2012-11-24 06:06 UTC, Niki Guldbrand
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 879727 0 unspecified CLOSED [abrt] fritzing-0.7.5b-2.fc18: QStatusBar::messageChanged: Process /usr/bin/Fritzing was killed by signal 11 (SIGSEGV) 2021-02-22 00:41:40 UTC

Internal Links: 879727

Description Niki Guldbrand 2012-11-24 06:04:57 UTC
Description of problem:
It seems that it crashes when the mouse enters the app window, and the coordinates starts updating at the bottom of the window

Version-Release number of selected component:
fritzing-0.7.5b-2.fc18

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        Fritzing
crash_function: QStatusBar::showMessage
kernel:         3.6.6-3.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 QStatusBar::showMessage at widgets/qstatusbar.cpp:600
: #1 QMetaObject::activate at kernel/qobject.cpp:3547
: #2 QStatusBar::messageChanged at .moc/release-shared/moc_qstatusbar.cpp:145
: #3 QStatusBar::hideOrShow at widgets/qstatusbar.cpp:696
: #4 QMetaObject::activate at kernel/qobject.cpp:3547
: #5 QStatusBar::messageChanged at .moc/release-shared/moc_qstatusbar.cpp:145
: #6 QStatusBar::hideOrShow at widgets/qstatusbar.cpp:696
: #7 QMetaObject::activate at kernel/qobject.cpp:3547
: #8 QStatusBar::messageChanged at .moc/release-shared/moc_qstatusbar.cpp:145
: #9 QStatusBar::hideOrShow at widgets/qstatusbar.cpp:696

Comment 1 Niki Guldbrand 2012-11-24 06:05:07 UTC
Created attachment 650797 [details]
File: core_backtrace

Comment 2 Niki Guldbrand 2012-11-24 06:05:09 UTC
Created attachment 650798 [details]
File: environ

Comment 3 Niki Guldbrand 2012-11-24 06:05:12 UTC
Created attachment 650799 [details]
File: limits

Comment 4 Niki Guldbrand 2012-11-24 06:06:03 UTC
Created attachment 650800 [details]
File: backtrace

Comment 5 Niki Guldbrand 2012-11-24 06:06:05 UTC
Created attachment 650801 [details]
File: cgroup

Comment 6 Niki Guldbrand 2012-11-24 06:06:07 UTC
Created attachment 650802 [details]
File: smolt_data

Comment 7 Niki Guldbrand 2012-11-24 06:06:09 UTC
Created attachment 650803 [details]
File: executable

Comment 8 Niki Guldbrand 2012-11-24 06:06:14 UTC
Created attachment 650804 [details]
File: maps

Comment 9 Niki Guldbrand 2012-11-24 06:06:17 UTC
Created attachment 650805 [details]
File: dso_list

Comment 10 Niki Guldbrand 2012-11-24 06:06:19 UTC
Created attachment 650806 [details]
File: proc_pid_status

Comment 11 Niki Guldbrand 2012-11-24 06:06:22 UTC
Created attachment 650807 [details]
File: var_log_messages

Comment 12 Niki Guldbrand 2012-11-24 06:06:24 UTC
Created attachment 650808 [details]
File: open_fds

Comment 13 Ed Marshall 2013-01-08 00:36:50 UTC

*** This bug has been marked as a duplicate of bug 852568 ***


Note You need to log in before you can comment on or make changes to this bug.