Bug 887865 - User Portal - auto-connect selected only works once per browser session
User Portal - auto-connect selected only works once per browser session
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.1.4
Assigned To: Frantisek Kobzik
Jiri Belka
virt
: ZStream
Depends On: 867134 915604 918175
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 08:51 EST by Idith Tal-Kohen
Modified: 2013-11-27 18:56 EST (History)
17 users (show)

See Also:
Fixed In Version: si27
Doc Type: Bug Fix
Doc Text:
Previously, due to an issue with the ConnectAutomaticallyManager, the virtual machine AutoConnect feature would only work once per session; if a user logged out of a virtual machine and then attempted to log back in using AutoConnect, the console would not appear as expected until the portal's browser was restarted. This has been corrected so that now AutoConnect works regardless of how many times the user logs out per session.
Story Points: ---
Clone Of: 867134
Environment:
Last Closed: 2013-04-14 04:00:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)

Note You need to log in before you can comment on or make changes to this bug.