Bug 88802 - /dev/rfcomm[01] missing
/dev/rfcomm[01] missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: MAKEDEV (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
: 101075 (view as bug list)
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-04-14 07:41 EDT by James Clark
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 20:49:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
create rfcomm devices (436 bytes, patch)
2003-08-26 19:56 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description James Clark 2003-04-14 07:41:58 EDT
/usr/bin/rfcomm and the rfcomm kernel module need /dev/rfcomm[01] to be useful,
but these don't get created automatically.  They are supposed to look like this:

crw-r--r--    1 root     root     216,   0 Apr 12 08:52 /dev/rfcomm0
crw-r--r--    1 root     root     216,   1 Apr 12 08:52 /dev/rfcomm1
Comment 1 Bastien Nocera 2003-08-26 19:56:27 EDT
Created attachment 93968 [details]
create rfcomm devices
Comment 2 Bastien Nocera 2003-08-26 19:57:14 EDT
This patch is necessary for the bluetooth packages to operate properly, please
apply.
Comment 3 Bastien Nocera 2003-10-21 18:04:53 EDT
Reassigning to Fedora Core
Comment 5 Jukka Ketelaars 2004-06-01 04:39:15 EDT
These are still not created in FC2 final. Also, I think bug 101075 is 
a duplicate of this one.
Comment 6 Bastien Nocera 2004-06-01 06:18:10 EDT
*** Bug 101075 has been marked as a duplicate of this bug. ***
Comment 10 Alan Cox 2004-06-21 11:23:53 EDT
The kernel, lanana and thus fhs/lsb say its "/dev/ttyUB*".  That
implies either there is a serious disconnect upstream (please resolve
upstream) or the bluetooth packages are the ones to correct
Comment 11 Bastien Nocera 2004-06-21 12:12:18 EDT
"/dev/ttyUB*" are from the now defunct Axis Bluetooth stack, not the
currently used BlueZ stack.

Note You need to log in before you can comment on or make changes to this bug.