Bug 89110 - UTF-8 encoded emails displayed incorrectly
UTF-8 encoded emails displayed incorrectly
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: exmh (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
: 97553 (view as bug list)
Depends On: 89098
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-17 14:46 EDT by Michael Fulbright
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 17:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2003-04-17 14:46:32 EDT
Due to a tcltk bug exmh cannot display UTF-8 encoded mails properly.
Comment 1 Brent Fox 2004-04-16 17:39:19 EDT
*** Bug 97553 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.