Bug 891277 - man-pages-fr includes incorrect options for xinetd
man-pages-fr includes incorrect options for xinetd
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-fr (Show other bugs)
5.8
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Mike FABIAN
BaseOS QE - Apps
: i18n, ManPageChange
Depends On: 891278
Blocks: 1002709
  Show dependency treegraph
 
Reported: 2013-01-02 07:32 EST by Felix Dewaleyne
Modified: 2013-10-06 21:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 891278 (view as bug list)
Environment:
Last Closed: 2013-10-06 21:39:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2013-01-02 07:32:12 EST
Description of problem:
the xinetd page mentions an option that doesn't exist anymore : -loop. it doesn't exist in the english manpage

Version-Release number of selected component (if applicable):
man-pages-fr-2.39-4.fc6


How reproducible:
very

Steps to Reproduce:
1. yum install man-pages-fr
2. LANG=fr_FR.utf8 LG_LANG=fr_FR man xinetd

  
Actual results:
it lists the option "-loop taux" that doesn't exist in the english version

Expected results:
the french version lists the same options as the english one.

Additional info:
we may be looking into a need to fully re-translate this page. this might not be the only page affected

also mistranslated in RHEL6.
Comment 3 Mike FABIAN 2013-01-30 04:39:27 EST
See: https://bugzilla.redhat.com/show_bug.cgi?id=905826#c5

The contents of xinetd.8 have not changed, they are still
out of date even in the latest version of man-pages-fr in Fedora 18/rawhide.

Current content is from:

http://www.delafond.org/traducmanfr/mansupfr.tar.bz2

Félix> we may be looking into a need to fully re-translate this page.

Looks like this is needed.

Félix> this might not be the only page affected

Yes, probably there are more pages affected.
Comment 4 Mike FABIAN 2013-02-07 01:51:12 EST
Fedora package updated:

https://bugzilla.redhat.com/show_bug.cgi?id=905826#c6

The update only adds a warning to the xinetd.8 man page that it is
quite outdated. We do not have a re-translated man page.
Comment 5 Mike FABIAN 2013-02-07 03:41:57 EST
Félix> we may be looking into a need to fully re-translate this page.

As this is nothing I can do, I’ll assign the bug to you to decide
how to proceed.
Comment 8 Andrius Benokraitis 2013-10-06 21:39:07 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.

Note You need to log in before you can comment on or make changes to this bug.