Bug 891278 - man-pages-fr includes incorrect options for xinetd
man-pages-fr includes incorrect options for xinetd
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-fr (Show other bugs)
6.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Mike FABIAN
BaseOS QE - Apps
: i18n, ManPageChange
Depends On:
Blocks: 994246 891277
  Show dependency treegraph
 
Reported: 2013-01-02 07:34 EST by Felix Dewaleyne
Modified: 2014-06-09 02:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 891277
Environment:
Last Closed: 2014-06-09 02:56:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2013-01-02 07:34:48 EST
+++ This bug was initially created as a clone of Bug #891277 +++

Description of problem:
the xinetd page mentions an option that doesn't exist anymore : -loop. it doesn't exist in the english manpage

Version-Release number of selected component (if applicable):
man-pages-fr-3.23-9.el6.noarch


How reproducible:
very

Steps to Reproduce:
1. yum install man-pages-fr
2. LANG=fr_FR.utf8 LG_LANG=fr_FR man xinetd

  
Actual results:
it lists the option "-loop taux" that doesn't exist in the english version

Expected results:
the french version lists the same options as the english one.

Additional info:
we may be looking into a need to fully re-translate this page. this might not be the only page affected

also mistranslated in RHEL5.
Comment 5 Mike FABIAN 2013-01-30 04:38:32 EST
See: https://bugzilla.redhat.com/show_bug.cgi?id=905826#c5

The contents of xinetd.8 have not changed, they are still
out of date even in the latest version of man-pages-fr in Fedora 18/rawhide.

Current content is from:

http://www.delafond.org/traducmanfr/mansupfr.tar.bz2

Félix> we may be looking into a need to fully re-translate this page.

Looks like this is needed.

Félix> this might not be the only page affected

Yes, probably there are more pages affected.
Comment 6 Mike FABIAN 2013-02-07 01:51:10 EST
Fedora package updated:

https://bugzilla.redhat.com/show_bug.cgi?id=905826#c6

The update only adds a warning to the xinetd.8 man page that it is
quite outdated. We do not have a re-translated man page.
Comment 7 Mike FABIAN 2013-02-07 03:42:50 EST
Félix> we may be looking into a need to fully re-translate this page.

As this is nothing I can do, I’ll assign the bug to you to decide
how to proceed.
Comment 8 Mike FABIAN 2014-03-04 01:57:39 EST
As we do not have an up-to-date 
French man-page for xinetd, maybe it is OK if I remove the 
French man-page to get the English instead?
Comment 10 Mike FABIAN 2014-05-28 05:48:58 EDT
I added a warning on top of the French xinetd man-page now
stating that it is obsolete and for reliable information
one should consult the English man-page.

This is the same fix we did for Fedora.
Comment 11 Mike FABIAN 2014-05-28 05:49:46 EDT
Here is the build:

https://brewweb.devel.redhat.com/taskinfo?taskID=7509366
Comment 15 errata-xmlrpc 2014-06-09 02:56:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0637.html

Note You need to log in before you can comment on or make changes to this bug.