Bug 894501 - [ALL_LANG] Change strings in 'New quota' dialog box to full string with variables (for translation)
[ALL_LANG] Change strings in 'New quota' dialog box to full string with varia...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity urgent
: ---
: 3.1.3
Assigned To: Engineering Localization bugs mailing list
A S Alam
i18n
: i18n, Translation, ZStream
Depends On: 871042 876186
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 16:55 EST by Idith Tal-Kohen
Modified: 2016-02-10 13:59 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A localization error in the 'new quota' dialog box has been corrected.
Story Points: ---
Clone Of: 876186
Environment:
Last Closed: 2013-03-12 10:27:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 A S Alam 2013-02-19 06:48:11 EST
Edit Quota strings are there for selected langauges:
Result: Passed
tested package:rhevm-3.1.0-46.el6ev.noarch
Comment 5 errata-xmlrpc 2013-03-12 10:27:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.