Bug 90100 - Red Hat Linux needs Enterprise Ready E-Mail system
Summary: Red Hat Linux needs Enterprise Ready E-Mail system
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 73496 91647 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-02 14:34 UTC by Joseph Tate
Modified: 2014-03-17 02:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-17 22:29:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Tate 2003-05-02 14:34:32 UTC
I'm not going to argue postfix over sendmail or whatever as the default MTA, but
it is a general consensus that UW-IMAP cannot handle high volumes.  An updated
package of cyrus-imap, or at the very least Courier should be included in RHL. 
Debian includes it.  The cyrus-imap package was released with the last
PowerTools release, but I notice that it isn't even included in your Advance
Server lines.

Comment 2 Florian La Roche 2003-05-21 05:47:16 UTC
*** Bug 73496 has been marked as a duplicate of this bug. ***

Comment 3 Stephen John Smoogen 2003-07-03 17:06:47 UTC
Please look to this as being a feature request for RHL Community and definately
Enterprise. Having to spend 80 hours a week on this (while the guys downstairs
just do an apt get) is not good for the pocketbook. [I just paid for several
Enterprise contracts on money wasted.]

Comment 4 Bill Nottingham 2003-07-24 05:08:08 UTC
*** Bug 91647 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2004-12-17 22:29:03 UTC
cyrus is shipped in current releases.


Note You need to log in before you can comment on or make changes to this bug.