Bug 90227 - Cannot Install RedHat 9.0 on HP/Compaq DL360 & DL380
Cannot Install RedHat 9.0 on HP/Compaq DL360 & DL380
Status: CLOSED DUPLICATE of bug 87742
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-05 14:55 EDT by Dan Shamsie
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Shamsie 2003-05-05 14:55:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Cannot Install RedHat 9.0 on HP/Compaq  DL360 & DL380

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot DL360 from RH 9.0 CDROM
2.Click on defaults for language/keyboard
3.Click on CDROM install
    

Actual Results:  Keeps asking for CDROM, although CDROM is in drive.

Expected Results:  Should start reading CDROM.

Additional info:

Red Hat 8.0 installs O.K.
Comment 1 Michael Fulbright 2003-05-06 15:09:33 EDT
Have you mediacheck'd the cd's?
Comment 2 Dan Shamsie 2003-05-06 15:15:34 EDT
Yes, I have run mediacheck on the cdrom, I have tried different original (RH9.0)
as well as dowloaded images.
Comment 3 Ben Klang 2003-05-07 11:45:55 EDT
This is a duplicate of bug number 87742 
Comment 4 Michael Fulbright 2003-05-13 12:43:22 EDT
This means the CD is marginal and passed the mediacheck but failed under install
conditions.

*** This bug has been marked as a duplicate of 75008 ***
Comment 5 Dan Shamsie 2003-05-23 09:28:47 EDT
No , this is not a media problem,  this is cdrom device driver bug.
This is a duplicate of bug number 87742

Ben Klang on 2003-05-07 11:45 -------  hit it correctly.


I am surprised nobody at Red Hat could figure it out.
Please do not sweep it under the rug by assigning it to Bug # 75008.
 
 
Comment 6 Michael Fulbright 2003-05-27 14:49:26 EDT

*** This bug has been marked as a duplicate of 87742 ***
Comment 7 Red Hat Bugzilla 2006-02-21 13:52:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.