Bug 905148 - [abrt] NetworkManager-0.9.7.0-13.git20121211.fc19: handle_ip_config_timeout: Process /usr/sbin/NetworkManager was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-0.9.7.0-13.git20121211.fc19: handle_ip_config_timeout: ...
Status: CLOSED DUPLICATE of bug 854073
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:0f6cc7cc704a61fc37fc3eaf099...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 12:08 EST by redhat
Modified: 2013-01-29 08:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-29 08:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.95 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: cgroup (174 bytes, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: core_backtrace (1.40 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: dso_list (3.80 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: environ (109 bytes, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: maps (18.17 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: open_fds (569 bytes, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: proc_pid_status (900 bytes, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: smolt_data (2.99 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details
File: var_log_messages (10.69 KB, text/plain)
2013-01-28 12:08 EST, redhat
no flags Details

  None (edit)
Description redhat 2013-01-28 12:08:00 EST
Version-Release number of selected component:
NetworkManager-0.9.7.0-13.git20121211.fc19

Additional info:
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: handle_ip_config_timeout
executable:     /usr/sbin/NetworkManager
kernel:         3.3.4-5.fc17.x86_64
remote_result:  NOTFOUND
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #4 handle_ip_config_timeout at nm-device-wifi.c:3271
 #6 act_stage4_ip6_config_timeout at nm-device-wifi.c:3342
 #7 nm_device_activate_ip6_config_timeout at nm-device.c:2965

Potential duplicate: bug 891617
Comment 1 redhat 2013-01-28 12:08:03 EST
Created attachment 689126 [details]
File: backtrace
Comment 2 redhat 2013-01-28 12:08:05 EST
Created attachment 689127 [details]
File: cgroup
Comment 3 redhat 2013-01-28 12:08:07 EST
Created attachment 689128 [details]
File: core_backtrace
Comment 4 redhat 2013-01-28 12:08:08 EST
Created attachment 689129 [details]
File: dso_list
Comment 5 redhat 2013-01-28 12:08:10 EST
Created attachment 689130 [details]
File: environ
Comment 6 redhat 2013-01-28 12:08:12 EST
Created attachment 689131 [details]
File: limits
Comment 7 redhat 2013-01-28 12:08:19 EST
Created attachment 689132 [details]
File: maps
Comment 8 redhat 2013-01-28 12:08:21 EST
Created attachment 689133 [details]
File: open_fds
Comment 9 redhat 2013-01-28 12:08:23 EST
Created attachment 689134 [details]
File: proc_pid_status
Comment 10 redhat 2013-01-28 12:08:26 EST
Created attachment 689135 [details]
File: smolt_data
Comment 11 redhat 2013-01-28 12:08:28 EST
Created attachment 689136 [details]
File: var_log_messages
Comment 12 Jirka Klimes 2013-01-29 08:03:49 EST

*** This bug has been marked as a duplicate of bug 854073 ***

Note You need to log in before you can comment on or make changes to this bug.