Bug 906289 - [oVirt-webadmin] [network] Non-VM networks shown as VM networks on cluster attachment dialog
[oVirt-webadmin] [network] Non-VM networks shown as VM networks on cluster at...
Status: CLOSED NEXTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.2
Unspecified Unspecified
urgent Severity unspecified
: ---
: ---
Assigned To: Alona Kaplan
network
:
: 906291 (view as bug list)
Depends On:
Blocks: ovirt-3.2-release 908412
  Show dependency treegraph
 
Reported: 2013-01-31 06:47 EST by Mike Kolesnik
Modified: 2013-04-23 18:00 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-23 18:00:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (21.23 KB, image/png)
2013-01-31 06:47 EST, Mike Kolesnik
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11654 None None None Never
oVirt gerrit 11872 None None None Never

  None (edit)
Description Mike Kolesnik 2013-01-31 06:47:21 EST
Created attachment 690851 [details]
screenshot

Description of problem:
Non-VM networks are shown as VM networks on the dialog.

Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Create a non-VM network in the DC
2. Open the cluster's attach dialog (from clusters main tab)
3.
  
Actual results:
The network is shown to be a VM network


Expected results:
The network should be shown as non-VM network.


Additional info:
Comment 1 Mike Kolesnik 2013-01-31 06:52:57 EST
Also happens on the networks main tab in the clusters attachment dialog
Comment 2 Ofer Schreiber 2013-02-05 11:51:18 EST
Please make sure it's pushed into engine_3.2 branch + master, it's a 3.2 ovirt blocker.
Comment 3 Dan Kenigsberg 2013-02-10 07:17:29 EST
*** Bug 906291 has been marked as a duplicate of this bug. ***
Comment 4 Alona Kaplan 2013-02-11 02:42:47 EST
engine_3.2 patch- http://gerrit.ovirt.org/#/c/11872/

Note You need to log in before you can comment on or make changes to this bug.