Bug 908412 - [oVirt-webadmin] [network] Non-VM networks not being detached from cluster
Summary: [oVirt-webadmin] [network] Non-VM networks not being detached from cluster
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
urgent
unspecified
Target Milestone: ---
: 3.2.0
Assignee: Alona Kaplan
QA Contact: Martin Pavlik
URL:
Whiteboard: network
: 908318 (view as bug list)
Depends On: 906289 906291
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-06 16:17 UTC by Alona Kaplan
Modified: 2016-02-10 19:54 UTC (History)
13 users (show)

Fixed In Version: SF7
Doc Type: Bug Fix
Doc Text:
Clone Of: 906291
Environment:
Last Closed:
oVirt Team: Network


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 11654 None None None Never

Description Alona Kaplan 2013-02-06 16:17:30 UTC
+++ This bug was initially created as a clone of Bug #906291 +++

Description of problem:
Tried to detach non VM network but failed. Command doesn't get to the backend side.


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Create Non-VM network in the DC
2. Attach the network to a cluster
3. Detach the network from the cluster (In clusters main tab)
  
Actual results:
Nothing happens


Expected results:
Network should detach from the cluster


Additional info:
Might be related to bug 906289
Does not happen when performed from networks main tab

Comment 1 Alona Kaplan 2013-02-10 14:01:16 UTC
*** Bug 908318 has been marked as a duplicate of this bug. ***

Comment 2 Martin Pavlik 2013-02-14 10:26:03 UTC
works in sf7

Comment 3 Itamar Heim 2013-06-11 08:51:02 UTC
3.2 has been released

Comment 4 Itamar Heim 2013-06-11 08:51:02 UTC
3.2 has been released

Comment 5 Itamar Heim 2013-06-11 08:51:02 UTC
3.2 has been released

Comment 6 Itamar Heim 2013-06-11 08:55:27 UTC
3.2 has been released

Comment 7 Itamar Heim 2013-06-11 09:25:40 UTC
3.2 has been released


Note You need to log in before you can comment on or make changes to this bug.