Bug 906291 - [oVirt-webadmin] [network] Non-VM networks not being detached from cluster
Summary: [oVirt-webadmin] [network] Non-VM networks not being detached from cluster
Status: CLOSED DUPLICATE of bug 906289
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin   
(Show other bugs)
Version: 3.2
Hardware: Unspecified
OS: Unspecified
urgent
unspecified
Target Milestone: ---
: ---
Assignee: Alona Kaplan
QA Contact: Alona Kaplan
URL:
Whiteboard: network
Keywords:
Depends On:
Blocks: ovirt-3.2-release 908412
TreeView+ depends on / blocked
 
Reported: 2013-01-31 11:52 UTC by Mike Kolesnik
Modified: 2013-02-10 12:17 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 908412 (view as bug list)
Environment:
Last Closed: 2013-02-10 12:17:29 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11654 None None None Never

Description Mike Kolesnik 2013-01-31 11:52:07 UTC
Description of problem:
Tried to detach non VM network but failed. Command doesn't get to the backend side.


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Create Non-VM network in the DC
2. Attach the network to a cluster
3. Detach the network from the cluster (In clusters main tab)
  
Actual results:
Nothing happens


Expected results:
Network should detach from the cluster


Additional info:
Might be related to bug 906289
Does not happen when performed from networks main tab

Comment 1 Dan Kenigsberg 2013-02-10 12:17:29 UTC
The underlying cause of this bug is the same as that of bug 906289. Closing as duplicate to reduce noise level.

*** This bug has been marked as a duplicate of bug 906289 ***


Note You need to log in before you can comment on or make changes to this bug.