Bug 908879 - [es_ES] pofilter accelerators test failed for subscription-manager 1.8.X
[es_ES] pofilter accelerators test failed for subscription-manager 1.8.X
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 5.10
Assigned To: candlepin-bugs
IDM QE LIST
: i18n, Translation
Depends On:
Blocks: rhsm-rhel510 rhsm-2013
  Show dependency treegraph
 
Reported: 2013-02-07 13:24 EST by John Sefler
Modified: 2013-09-30 18:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 18:55:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2013-02-07 13:24:34 EST
Description of problem:

# (pofilter) accelerators: Missing accelerator '_'
msgid "_Help"
msgstr "--Help"

THE "_" IN FRONT OF THE "H" IS AN ACCERATOR AND SHOULD REMAIN TOGETHER AS "_H" IN THE TRANSLATED msgstr.  HOWEVER, I BELIEVE THIS TRANSLATION SHOULD BE "_Ayuda".


Version-Release number of selected component (if applicable):
[root@jsefler-7 ~]# rpm -q subscription-manager
subscription-manager-1.8.1-1.git.9.f23e0b0.el7.x86_64
https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.8.X
Comment 1 Adrian Likins 2013-03-25 17:34:31 EDT
commit 008c5cb336b141f300d647d6c71750b2cd15e066
Author: Adrian Likins <alikins@redhat.com>
Date:   Mon Mar 25 15:03:16 2013 -0400

    921126: latest string updates from zanata
    
    921126,911779,911776,911772,911764,911762,911759,
    911757,908886,908879,908869,908866,908521,908511,
    908488,908434,908108,908059,908037,906967,906552,
    842784
Comment 2 John Sefler 2013-03-26 18:39:43 EDT
This bug is not yet fixed.
Moving back to ASSIGNED/FailedQA
Comment 4 Gladys Guerrero 2013-03-26 21:11:06 EDT
Hi John,
The line has been fixed in subscription-manager 1.8 X:
msgid "_Help"
msgstr "_Ayuda"

Thanks,
Gladys
Comment 5 RHEL Product and Program Management 2013-04-09 16:02:10 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 6 RHEL Product and Program Management 2013-04-09 16:04:14 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 7 RHEL Product and Program Management 2013-04-09 16:06:30 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 8 RHEL Product and Program Management 2013-04-09 16:08:48 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 9 RHEL Product and Program Management 2013-04-09 16:11:08 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 10 Bryan Kearney 2013-04-19 13:42:15 EDT
[bkearney@bkearney subscription-manager]$ pofilter --gnome accelerators -i po/es_ES.po 
processing 1 files...
[###########################################] 100%


fixed in 1.8.6
Comment 11 John Sefler 2013-04-23 21:13:04 EDT
Verifying Version...
[root@jsefler-7 ~]# rpm -q subscription-manager
subscription-manager-1.8.6-1.el7.x86_64

[root@jsefler-7 ~]# msgunfmt --no-wrap /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo | grep -i "_Help" -A1
msgid "_Help"
msgstr "_Ayuda"


Moving to VERIFIED
Comment 13 errata-xmlrpc 2013-09-30 18:55:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1332.html

Note You need to log in before you can comment on or make changes to this bug.