This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 913879 - apache-commons-jxpath: FTBFS in rawhide
apache-commons-jxpath: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: apache-commons-jxpath (Show other bugs)
rawhide
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: Triaged
Depends On: 914651
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:09 EST by Dennis Gilmore
Modified: 2013-02-26 10:34 EST (History)
7 users (show)

See Also:
Fixed In Version: 1.3-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 10:34:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:09:32 EST
Your package apache-commons-jxpath failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4957299

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7299/4957299/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7299/4957299/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7299/4957299/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mikolaj Izdebski 2013-02-22 07:33:18 EST
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.
Comment 2 Mikolaj Izdebski 2013-02-22 07:36:57 EST
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.
Comment 3 Mikolaj Izdebski 2013-02-26 10:10:01 EST
Fixed in apache-commons-jxpath-1.3-15
Comment 4 Mikolaj Izdebski 2013-02-26 10:34:05 EST
I believe that this bug is fixed in apache-commons-jxpath-1.3-15,
which is available in Fedora Rawhide, so I am closing this bug now.
Thank you for reporting it.  You are welcome to submit any further reports.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=398559

Note You need to log in before you can comment on or make changes to this bug.