Bug 914580 - ws-jaxme: FTBFS in rawhide
ws-jaxme: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ws-jaxme (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On: 914651
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:33 EST by Dennis Gilmore
Modified: 2013-03-05 16:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-05 16:58:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:33:17 EST
Your package ws-jaxme failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4983339

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/3339/4983339/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/3339/4983339/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/3339/4983339/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mikolaj Izdebski 2013-02-22 07:33:17 EST
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.
Comment 2 Mikolaj Izdebski 2013-02-22 07:36:56 EST
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.
Comment 3 Mikolaj Izdebski 2013-02-28 08:05:26 EST
I just sis a scratch build and this package still
fails to build from source in rawhide:

Package ws-jaxme (5064104):
  noarch (5064135):
    build.log           : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/build.log
    state.log           : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/state.log
    mock_output.log     : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/mock_output.log
    root.log            : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/root.log
Comment 4 Mikolaj Izdebski 2013-02-28 08:16:20 EST
I just noticed that I'm not co-maintainer of this package (my request is awaiting review).

Because of that I'll let maintainers of this package fix this bug. Sorry for confusion.
Comment 5 Hans de Goede 2013-03-05 16:58:25 EST
Fixed in  ws-jaxme-0.5.2-8.fc19, closing.

Note You need to log in before you can comment on or make changes to this bug.