Bug 914621 - plexus-container-default: FTBFS in rawhide
plexus-container-default: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plexus-container-default (Show other bugs)
rawhide
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: Triaged
Depends On: 914651
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:37 EST by Dennis Gilmore
Modified: 2013-02-26 08:50 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.0-0.13.a9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 08:50:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:37:54 EST
Your package plexus-container-default failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5039446

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9446/5039446/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9446/5039446/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9446/5039446/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mikolaj Izdebski 2013-02-22 07:33:17 EST
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.
Comment 2 Mikolaj Izdebski 2013-02-22 07:36:56 EST
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.
Comment 3 Mikolaj Izdebski 2013-02-26 08:36:23 EST
Fixed in plexus-container-default-1.0-0.13.a9
Comment 4 Mikolaj Izdebski 2013-02-26 08:50:59 EST
I believe that this bug is fixed in plexus-container-default-1.0-0.13.a9,
which is available in Fedora Rawhide, so I am closing this bug now.
Thank you for reporting it.  You are welcome to submit any further reports.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=398537

Note You need to log in before you can comment on or make changes to this bug.