Bug 91636 - Gnome Sound Recorder records, but does not save properly (or at all)
Gnome Sound Recorder records, but does not save properly (or at all)
Status: CLOSED DUPLICATE of bug 85818
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: Triaged
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-05-26 11:29 EDT by Eric Fields
Modified: 2015-01-07 19:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Fields 2003-05-26 11:29:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516
Mozilla Firebird/0.6

Description of problem:
I can successfully run gnome-sound-recorder after having to install multiple
addtional gstreamer plugins (shame on you, Redhat, for not having something like
this a bit more pre-configured!), and I can also record sound. However, whenever
I try to save my soundbyte, it saves as a 0-byte file and is unplayable. As a
side note, if i try to save again after saving already, the program crashes with
a segfault.

Running from xterm produces no specific error reference.

Version-Release number of selected component (if applicable):
2.2.1.1

How reproducible:
Always

Steps to Reproduce:
1. Install gstreamer-mad and gstreamer-oss if you have your sound set up with
the out-of-the-box configuration.
2. Run gnome-sound-recorder
3. Record something
4. Save it. 

Actual Results:  The file saved was 0 bytes and wouldn't play in XMMS or
gnome-sound-recorder itself.

Expected Results:  File should be openable in any program that can play it and
should be more than 0 bytes.

Additional info:
Comment 1 Havoc Pennington 2003-08-06 17:18:47 EDT

*** This bug has been marked as a duplicate of 85818 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.