Bug 92220 - Attempt to install additional packages from firstboot screen fails
Attempt to install additional packages from firstboot screen fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
alpha 2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 100860 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-06-03 18:20 EDT by Michal Jaegermann
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-21 16:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2003-06-03 18:20:23 EDT
Description of problem:

The program offers a possibility to install more packages with three
choices of "Documentation", "Install" and "Extra" CDs (or something pretty
close).  When taken on that it whirls for a while, says something about
building dependency trees and returns to the same screen without giving
any choices.  I tried with installation CDs and punching both
"Installation" and "Extra" buttons. Results were the same.  Presumably
this is not an intended outcome.
Comment 1 Brent Fox 2003-06-03 20:23:49 EDT
comps.py is in flux right now while modify it to handle multiple arches.  Until
that is finished, the package tool will probably not work except for installing
packages that have no dependencies.
Comment 2 Brent Fox 2003-07-14 16:31:05 EDT
Changing to redhat-config-packages since that is the correct component.
Comment 3 Jeremy Katz 2003-07-26 23:20:09 EDT
*** Bug 100860 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2003-10-21 16:00:17 EDT
This should be happier now.

Note You need to log in before you can comment on or make changes to this bug.