Bug 9472 - 6.1.92: problem to install when Turkish is selected
6.1.92: problem to install when Turkish is selected
Status: CLOSED DUPLICATE of bug 14224
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
: 10982 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2000-02-15 15:55 EST by Gorkem Cetin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-07-27 19:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gorkem Cetin 2000-02-15 15:55:29 EST
During install of 6.1.92, I choose Turkish language, "all the packages"
and also "individual package selection".
And just before the installation begins, the install program
crashes. The last messages I can remember on the black screen is

"Missing charset in fontchar creation"
"blah bla..."
"You may safely reboot your system"

I can give more info about it or regenerate the messages
if somebody contacts me.

Also there are missing Turkish consolefonts. Can somebody contact
with me to get proper Turkish consolefonts please?

Thank you!

-- Gorkem
Comment 1 Cristian Gafton 2000-02-15 15:57:59 EST
assigned to the correct component.
Comment 2 Jay Turner 2000-02-16 09:44:59 EST
I am able to get through a Turkish installation wiht the latest installer code
without the installer crashing.  However, I did see that the charset did not
appear to be loading in the loader (so the TUI was not using Turkish characters)
Comment 3 Brock Organ 2000-04-25 18:21:59 EDT
I was not able to reproduce the exact behavior as above, but performing an NFS
GUI full install (selecting "Turkish" language and "us" keyboard ) and entering
the "Select Individual packages" screens as described above did generate an
anaconda traceback during the post-install phase:

Traceback (innermost last):
  File "/usr/lib/python1.5/threading.py", line 376, in __bootstrap self.run
  File "/usr/lib/anaconda/iw/progress.py", line 16, in run rc =
self.todo.doInstall ()
  File "/usr/lib/anaconda/todo.py", line 1249, in doInstall
  File "/usr/lib/anaconda/todo.py", line 1015, in copyExtraModules version =
(self.hdList['kernel']['version'] + "-" +
  File "/usr/lib/anaconda/comps.py", line 20, in __getitem__ return self.h[item]
KeyError: unknown header tag

This problem does NOT occur doing the same install using TUI mode...
Comment 4 Brock Organ 2000-04-25 18:22:59 EDT
this problem also occurs when language is "Turkish" and keyboard is "trq"
(default) ...
Comment 5 Matt Wilson 2000-07-27 19:08:09 EDT
Fixed in pinstripe
Comment 6 Matt Wilson 2000-07-27 19:08:32 EDT
*** Bug 10982 has been marked as a duplicate of this bug. ***
Comment 7 Matt Wilson 2000-07-27 19:09:23 EDT

*** This bug has been marked as a duplicate of 14224 ***

Note You need to log in before you can comment on or make changes to this bug.