Bug 962716 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4394 __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4394 __gen6_gt_wait_for_fi...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:bee0c78b552ba4fe783b3439a2f...
:
: 970958 1012189 1031674 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 06:17 EDT by Alexander Ivanov
Modified: 2015-01-07 23:45 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-07 23:45:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (120.92 KB, text/plain)
2013-05-14 06:17 EDT, Alexander Ivanov
no flags Details

  None (edit)
Description Alexander Ivanov 2013-05-14 06:17:53 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4394 __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]()
Hardware name: 4290HP1
Modules linked in: ebtable_nat fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter rfcomm bnep ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core snd_hda_intel snd_hda_codec arc4 videodev b43 media snd_hwdep bcma mac80211 mperf btusb bluetooth cfg80211 snd_seq coretemp thinkpad_acpi crc32_pclmul crc32c_intel e1000e ghash_clmulni_intel snd_seq_device rfkill snd_pcm iTCO_wdt iTCO_vendor_support ssb ptp sdhci_pci snd_page_alloc snd_timer snd sdhci lpc_ich microcode pps_core soundcore wmi mmc_core mei i2c_i801 joydev mfd_core vhost_net tun macvtap macvlan kvm_intel kvm i915 i2c_algo_bit drm_kms_helper drm i2c_core video uinput
Pid: 639, comm: Xorg Not tainted 3.9.1-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cd86>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ce5a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00c360e>] __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]
 [<ffffffffa00782a5>] i915_write32+0x165/0x1c0 [i915]
 [<ffffffffa00c7a36>] gen6_ring_get_irq+0x96/0xf0 [i915]
 [<ffffffffa00887dc>] __wait_seqno+0xac/0x4e0 [i915]
 [<ffffffff810810e0>] ? wake_up_bit+0x30/0x30
 [<ffffffffa0089600>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa008997a>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa008ae37>] i915_gem_object_set_to_gtt_domain+0x47/0x160 [i915]
 [<ffffffffa008c77a>] i915_gem_pwrite_ioctl+0x28a/0x900 [i915]
 [<ffffffffa009ab27>] ? intel_crtc_update_cursor+0x147/0x370 [i915]
 [<ffffffff81642552>] ? mutex_lock+0x12/0x30
 [<ffffffffa009ad71>] ? intel_crtc_cursor_move+0x21/0x30 [i915]
 [<ffffffffa00332c9>] drm_ioctl+0x4e9/0x5b0 [drm]
 [<ffffffffa008c4f0>] ? i915_gem_object_unpin+0x50/0x50 [i915]
 [<ffffffff8107230c>] ? signal_setup_done+0x3c/0x60
 [<ffffffff814a2f2c>] ? input_event_to_user+0x5c/0x90
 [<ffffffff8101d36d>] ? __restore_xstate_sig+0x8d/0x510
 [<ffffffff811aade5>] do_vfs_ioctl+0x305/0x520
 [<ffffffff812941fe>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811ab081>] sys_ioctl+0x81/0xa0
 [<ffffffff8164db19>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 867799
Comment 1 Alexander Ivanov 2013-05-14 06:17:57 EDT
Created attachment 747620 [details]
File: dmesg
Comment 2 Adam Jackson 2014-11-18 14:15:26 EST
*** Bug 970958 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2014-11-18 14:15:32 EST
*** Bug 1012189 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2014-11-18 14:15:53 EST
*** Bug 1031674 has been marked as a duplicate of this bug. ***
Comment 5 Adam Jackson 2014-11-18 14:38:39 EST
Filed against old F19 kernel, closing.  If you're still experiencing this with a current f19-updates kernel, please reopen.

Note You need to log in before you can comment on or make changes to this bug.