Bug 970958 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4399 __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4399 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 962716
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:741a8ceb0612488b237b64c403b...
:
: 988279 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 06:13 EDT by Elvir Kuric
Modified: 2014-11-18 14:15 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 14:15:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (71.67 KB, text/plain)
2013-06-05 06:13 EDT, Elvir Kuric
no flags Details

  None (edit)
Description Elvir Kuric 2013-06-05 06:13:05 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4399 __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]()
Hardware name: 4174BH4
Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat_ipv4 nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_conntrack ip6table_filter nf_conntrack ip6_tables uvcvideo videobuf2_vmalloc videobuf2_memops snd_hda_codec_hdmi videobuf2_core videodev snd_hda_codec_conexant media mperf snd_hda_intel coretemp snd_hda_codec sdhci_pci snd_hwdep arc4 iwldvm mac80211 snd_seq snd_seq_device snd_pcm kvm_intel kvm sdhci mmc_core snd_page_alloc iTCO_wdt iwlwifi cfg80211 e1000e thinkpad_acpi snd_timer iTCO_vendor_support lpc_ich snd ptp rfkill mfd_core mei i2c_i801 wmi pps_core soundcore microcode nfsd auth_rpcgss nfs_acl lockd sunrpc uinput dm_crypt crc32_pclmul crc32c_intel i915 ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core video
Pid: 810, comm: Xorg Not tainted 3.9.4-300.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cda6>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ce7a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00d673e>] __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]
 [<ffffffffa008b2a5>] i915_write32+0x165/0x1c0 [i915]
 [<ffffffffa00daac5>] gen6_ring_put_irq+0x75/0xe0 [i915]
 [<ffffffffa009b7d8>] __wait_seqno+0x348/0x4e0 [i915]
 [<ffffffff81081120>] ? wake_up_bit+0x30/0x30
 [<ffffffffa009c730>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa009caaa>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa009de37>] i915_gem_object_set_to_gtt_domain+0x47/0x160 [i915]
 [<ffffffffa009f77a>] i915_gem_pwrite_ioctl+0x28a/0x900 [i915]
 [<ffffffff8106eeb3>] ? __sigqueue_free.part.15+0x33/0x40
 [<ffffffff8106f3cb>] ? recalc_sigpending+0x1b/0x50
 [<ffffffff8106f6c2>] ? dequeue_signal+0x32/0x160
 [<ffffffffa001f2c9>] drm_ioctl+0x4e9/0x5b0 [drm]
 [<ffffffffa009f4f0>] ? i915_gem_object_unpin+0x50/0x50 [i915]
 [<ffffffff8107233c>] ? signal_setup_done+0x3c/0x60
 [<ffffffff81013575>] ? do_signal+0x195/0x5a0
 [<ffffffff8101d36d>] ? __restore_xstate_sig+0x8d/0x510
 [<ffffffff811ab175>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8129463e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811ab411>] sys_ioctl+0x81/0xa0
 [<ffffffff8164e3d9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 867798
Comment 1 Elvir Kuric 2013-06-05 06:13:13 EDT
Created attachment 757099 [details]
File: dmesg
Comment 2 Adam Jackson 2014-05-21 13:36:07 EDT
*** Bug 988279 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2014-11-18 14:15:26 EST

*** This bug has been marked as a duplicate of bug 962716 ***

Note You need to log in before you can comment on or make changes to this bug.