Bug 963413 - Rebase Subscription Manager for RHEL 5.10
Rebase Subscription Manager for RHEL 5.10
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Rebase, ZStream
Depends On:
Blocks: rhsm-rhel510 963597
  Show dependency treegraph
 
Reported: 2013-05-15 14:32 EDT by Bryan Kearney
Modified: 2013-09-30 19:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: Rebase to subscription-manager 1.8.21-1 Highlights, important fixes, or notable enhancements: * addressed a number of usability issues * made the client faster * rebasing the client gives users a more consistent experience among Red Hat Enterprise Linux releases.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 19:08:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2013-05-15 14:32:12 EDT
Rebase to the latest version.
Comment 3 John Sefler 2013-05-29 10:46:42 EDT
Errata RHBA-2013:14869 RHEL-5.10.0 has been filed.
This errata provides subscription-manager-1.8 (the latest version).
https://errata.devel.redhat.com/advisory/14869

All functional issues regarding subscription-manager-1.8 on rhel510 are being opened under a separate bugzillas.
Comment 5 errata-xmlrpc 2013-09-30 19:08:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1332.html

Note You need to log in before you can comment on or make changes to this bug.