Bug 968776 - npm(foo) missing provides tracker
npm(foo) missing provides tracker
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: nodejs (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: T.C. Hollingsworth
Fedora Extras Quality Assurance
:
Depends On: 975859 975862 975863 975865
Blocks: 968531 970025 975703
  Show dependency treegraph
 
Reported: 2013-05-29 21:14 EDT by T.C. Hollingsworth
Modified: 2013-08-26 14:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 14:42:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description T.C. Hollingsworth 2013-05-29 21:14:52 EDT
In bug 968531, someone reported that the npm(ansi) provides didn't get applied automatically in nodejs-ansi-0.1.2-7.el6.  I'm opening this bug so I don't forget to investigate the root cause of this issue and make sure nothing like this happens in the future.
Comment 1 Matthias Runge 2013-06-03 07:07:41 EDT
and https://bugzilla.redhat.com/show_bug.cgi?id=970025
Comment 2 T.C. Hollingsworth 2013-06-19 09:28:21 EDT
This was a temporal issue with the EPEL 6 buildroot.  I've rebuilt most of the affected packages already; using this bug to track the few I don't have ACLs for.

Note You need to log in before you can comment on or make changes to this bug.