Bug 971703 - [abrt] libreoffice-core-4.1.0.0-6.beta1.fc19: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-4.1.0.0-6.beta1.fc19: Process /usr/lib64/libreoffice/...
Status: CLOSED DUPLICATE of bug 971795
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:5f787784e4b01a4ec3734d82729...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 03:37 EDT by Martin Kočí
Modified: 2013-06-07 08:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 06:35:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.26 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: core_backtrace (8.11 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: dso_list (18.26 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: environ (2.76 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: maps (86.14 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: open_fds (1.17 KB, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details
File: var_log_messages (328 bytes, text/plain)
2013-06-07 03:38 EDT, Martin Kočí
no flags Details

  None (edit)
Description Martin Kočí 2013-06-07 03:37:56 EDT
Description of problem:
I have tried to open .docx document which was caused this issue. Before I did an update of libreoffice. 

Version-Release number of selected component:
libreoffice-core-4.1.0.0-6.beta1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --writer file:///var/tmp/Konkuren%C4%8Dn%C3%AD%20v%C3%BDhody.docx --splash-pipe=5
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.9.4-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (0 frames)

Potential duplicate: bug 841321
Comment 1 Martin Kočí 2013-06-07 03:38:01 EDT
Created attachment 758009 [details]
File: backtrace
Comment 2 Martin Kočí 2013-06-07 03:38:07 EDT
Created attachment 758010 [details]
File: cgroup
Comment 3 Martin Kočí 2013-06-07 03:38:11 EDT
Created attachment 758011 [details]
File: core_backtrace
Comment 4 Martin Kočí 2013-06-07 03:38:15 EDT
Created attachment 758012 [details]
File: dso_list
Comment 5 Martin Kočí 2013-06-07 03:38:20 EDT
Created attachment 758013 [details]
File: environ
Comment 6 Martin Kočí 2013-06-07 03:38:23 EDT
Created attachment 758014 [details]
File: limits
Comment 7 Martin Kočí 2013-06-07 03:38:28 EDT
Created attachment 758016 [details]
File: maps
Comment 8 Martin Kočí 2013-06-07 03:38:35 EDT
Created attachment 758017 [details]
File: open_fds
Comment 9 Martin Kočí 2013-06-07 03:38:39 EDT
Created attachment 758018 [details]
File: proc_pid_status
Comment 10 Martin Kočí 2013-06-07 03:38:42 EDT
Created attachment 758019 [details]
File: var_log_messages
Comment 11 Martin Kočí 2013-06-07 03:42:56 EDT
At this moment I can't provide you the document which is most likely causing this seg. fault, because I don't know if there are some confidential data. Once I'm able to open it in some other environment I can attach to it.
Comment 12 Michael Schwendt 2013-06-07 06:35:32 EDT
"yum downgrade harfbuzz\*" is the work-around.

*** This bug has been marked as a duplicate of bug 971230 ***
Comment 13 David Tardon 2013-06-07 08:23:36 EDT

*** This bug has been marked as a duplicate of bug 971795 ***

Note You need to log in before you can comment on or make changes to this bug.