Bug 97459 - gtkhtml install
gtkhtml install
Status: CLOSED DUPLICATE of bug 89139
Product: Red Hat Linux
Classification: Retired
Component: gtkhtml (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-16 03:59 EDT by Jim Strother
Modified: 2007-04-18 12:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Strother 2003-06-16 03:59:54 EDT
Description of problem:
The gtkhtml package is presumably named something other than gtkhtml
(or is bundled) something else, but the gtkhtml-devel package lists
a dependency for gtkhtml. If you first install redhat without the
gnome development stuff, and then attempt to go back and add them
it reports the dependency on gtkhtml but refuses to install it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Brian Duncombe 2003-07-31 16:57:36 EDT
There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.
Comment 2 Owen Taylor 2003-10-06 17:20:25 EDT
Jim - I believe your problem is a duplicate of bug 81939

Brian - I don't think your problem is related. Could you file a new bug against 
'up2date' with some more information about how you got that error?


*** This bug has been marked as a duplicate of 81939 ***
Comment 3 Owen Taylor 2003-10-06 17:21:41 EDT
Bug 89139, sorry
Comment 4 Owen Taylor 2003-10-06 17:22:06 EDT

*** This bug has been marked as a duplicate of 89139 ***
Comment 5 Owen Taylor 2003-10-06 17:24:19 EDT
Brian - I now see that your bug is the same as bug 100775, so there is
no need to file a new bug report for it.
Comment 6 Red Hat Bugzilla 2006-02-21 13:56:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.