Bug 974792 - Keystone configuration files split in Havana (4.0)
Keystone configuration files split in Havana (4.0)
Status: CLOSED DUPLICATE of bug 974236
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
high Severity high
: ---
: 4.0
Assigned To: RHOS Documentation Team
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-06-15 17:22 EDT by Stephen Gordon
Modified: 2013-11-21 02:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 02:09:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1174512 None None None Never

  None (edit)
Description Stephen Gordon 2013-06-15 17:22:45 EDT
If https://review.openstack.org/#/c/24126/8 merges, document keystone-paste.ini and keystone.conf in install, deploy, admin, ops docs.

separate paste-deploy configuration from parameters

Paste Deploy configuration contains class names which might change
between releases. Keeping it separate from user-configurable parameters
allows deployers to move paste-deploy ini file out of configuration directory
to a place where it can be safely overwritten on updates e.g. under /usr/share/

Changes since last patch set:
- error handling when specified paste-ini is missing
- httpd support
- documentation update
Comment 1 Summer Long 2013-11-21 02:09:53 EST
The updated config files have all been put into the Config Reference Guide.

*** This bug has been marked as a duplicate of bug 974236 ***

Note You need to log in before you can comment on or make changes to this bug.