Bug 976342 - Rebase to ovirt-node-3.0.0
Rebase to ovirt-node-3.0.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: Rebase
Depends On:
Blocks: 911398 911400 962610
  Show dependency treegraph
 
Reported: 2013-06-20 08:13 EDT by Fabian Deutsch
Modified: 2014-01-21 14:42 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.0-6.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:42:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-06-20 08:13:56 EDT
Description of problem:
Tracking the rebase to ovirt-node-3.0.0.
This release will fix many downstream bugs and RFEs
Comment 6 Ying Cui 2013-10-28 05:48:26 EDT
Verified in rhevh-6.5-20131024.1.0
            ovirt-node-3.0.1-6.el6.noarch

Have rebased to ovirt-node 3.0.1
Comment 8 Cheryn Tan 2013-11-07 19:27:05 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 10 errata-xmlrpc 2014-01-21 14:42:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.