This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 976404 - Update to sx-2.15
Update to sx-2.15
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sx (Show other bugs)
18
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Pierguido Lambri
Fedora Extras Quality Assurance
: Upstream
Depends On:
Blocks: 955343 977240 977242 977243
  Show dependency treegraph
 
Reported: 2013-06-20 09:50 EDT by Shane Bradley
Modified: 2013-07-02 21:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: sx-2.15-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 977240 977242 977243 (view as bug list)
Environment:
Last Closed: 2013-07-02 21:41:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane Bradley 2013-06-20 09:50:14 EDT
Description of problem:
sx-2.15 pushed upstream and the CHANGELOG is below

* Thu Jun 20 2013 Shane Bradley <sbradley@redhat.com>- 2.15-0.0
- bz955343: There was incorrect labeling on cluster.py when there was no rpms
  found, instead of being split by HA and RS, they are split by packages and 
  module-packages.
- Changed the chkconfig cluster service summary output to display enabled and 
  disabled services.
- Modified bonding mode check for clusterevaluator since there is some new 
  supported modes.
- A devicemapper parser error when libudev entries were in the files for 
  dmsetup_info and lvs.
- Fix all the urls since kcs changed.
- Added a catch all exception that will write a debug file if uncaught 
  exception is raised.
- Added a check and summary output for transport mode which includes: 
  broadcast, multicast, and updu.
- Added code to check all valid values for attributes that can be enabled and 
  disabled for /etc/cluster/cluster.conf.
- Fixed parsing of sos_commands/startup/chkconfig_--list for spanish words.
Comment 1 Fedora Update System 2013-06-24 03:13:23 EDT
sx-2.15-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/sx-2.15-1.fc18
Comment 2 Fedora Update System 2013-06-24 23:26:52 EDT
sx-2.15-1.fc18 has been pushed to the Fedora 18 testing repository.
Comment 3 Fedora Update System 2013-07-02 21:41:22 EDT
sx-2.15-1.fc18 has been pushed to the Fedora 18 stable repository.

Note You need to log in before you can comment on or make changes to this bug.