Bug 97692 - Build fails with recent libtool
Summary: Build fails with recent libtool
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-print   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 100909 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-06-19 12:59 UTC by Enrico Scholz
Modified: 2015-01-08 00:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 21:39:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2003-06-19 12:59:14 UTC
Description of problem:

$ rpmbuild --rebuild gnome-print-0.37-5.src.rpm 
...
+ libtoolize --copy --force
You should update your `aclocal.m4' by running aclocal.
+ aclocal-1.4 -I macros
+ automake-1.4
+ autoconf-2.13
FATAL ERROR: Autoconf version 2.50 or higher is required for this script
error: Bad exit status from /var/tmp/rpm-tmp.58990 (%build)


Version-Release number of selected component (if applicable):

automake-1.7.5-1
autoconf-2.57-3
libtool-1.5-3

Comment 1 Owen Taylor 2003-08-28 21:39:10 UTC
* Tue Aug  5 2003 Elliot Lee <sopwith@redhat.com> 0.37-6
- Fix autoconf, configure.in



Comment 2 Owen Taylor 2003-08-28 21:41:21 UTC
*** Bug 100909 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.