Bug 978113 - [TechRef] Change all references of JBoss EAP to Red Hat JBoss Enterprise Application Platform
[TechRef] Change all references of JBoss EAP to Red Hat JBoss Enterprise Appl...
Status: CLOSED DUPLICATE of bug 978851
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
:
Depends On: 970406
Blocks: 978110 978111 978112 978851 978854
  Show dependency treegraph
 
Reported: 2013-06-25 22:26 EDT by Zac Dover
Modified: 2015-09-22 09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 970406
Environment:
Last Closed: 2013-08-24 13:41:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zac Dover 2013-06-25 22:26:13 EDT
Change all instances of "JBoss Enterprise Application Platform" in the Technical Reference Guide to "Red Hat JBoss Enterprise Application Platform".

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Technical_Reference_Guide/index.html

+++ This bug was initially created as a clone of Bug #970406 +++

In line with new brand/marketing guidelines, substitute "JBoss Enterprise Application Platform" with "Red Hat JBoss Enterprise Application Platform" in all RHEV docs.
Comment 1 Zac Dover 2013-08-24 13:41:26 EDT

*** This bug has been marked as a duplicate of bug 978851 ***

Note You need to log in before you can comment on or make changes to this bug.