Bug 978544 - [RFE] Add Rate Limiting Capabilities in Nova Front End Driver [NEEDINFO]
[RFE] Add Rate Limiting Capabilities in Nova Front End Driver
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M3
: 4.0
Assigned To: David Ripton
Brent Eagles
https://blueprints.launchpad.net/nova...
storage
: FutureFeature, OtherQA
Depends On: 988444 989716
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 14:32 EDT by Russell Bryant
Modified: 2016-04-26 17:36 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.23.rc1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:11:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mlopes: needinfo? (dripton)


Attachments (Terms of Use)

  None (edit)
Comment 5 David Ripton 2013-08-15 11:02:08 EDT
I don't see any patches for this blueprint yet.  There's still a week until the freeze, though, so it might get in.
Comment 6 David Ripton 2013-08-22 09:47:39 EDT
This now has a patch, https://review.openstack.org/#/c/42521/ , under review.
Comment 7 David Ripton 2013-09-05 09:55:45 EDT
This got merged into Havana.
Comment 15 errata-xmlrpc 2013-12-19 19:11:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.