Bug 979111 - Inconsistency in directions to setup network database
Inconsistency in directions to setup network database
Status: CLOSED DUPLICATE of bug 977525
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Documentation Team
ecs-bugs
:
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-06-27 11:56 EDT by Attila Darazs
Modified: 2013-09-24 13:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 24-06-2013 11:15:28 Topic ID: 15810-450294 [Latest]
Last Closed: 2013-06-27 12:17:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Attila Darazs 2013-06-27 11:56:25 EDT
Title: Creating the OpenStack Networking Database

Describe the issue:
Step 2 recommends choosing a name for the database, using the generic DBNAME in the command, then the 3rd step refers to the database name as "network" without explanation.

Suggestions for improvement:
Please use DBNAME in step 3 too, or recommend creating the database as "network" in the previous step.
Comment 2 Stephen Gordon 2013-06-27 12:15:57 EDT
Summer already looks to be covering this in BZ # 977525.
Comment 3 Stephen Gordon 2013-06-27 12:17:20 EDT

*** This bug has been marked as a duplicate of bug 977525 ***

Note You need to log in before you can comment on or make changes to this bug.