Bug 980547 - Nova config page has errors
Nova config page has errors
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
medium Severity medium
: async
: 3.0
Assigned To: Stephen Gordon
ecs-bugs
: Documentation, Triaged, ZStream
: 981371 (view as bug list)
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-07-02 12:52 EDT by Attila Darazs
Modified: 2014-01-05 23:25 EST (History)
4 users (show)

See Also:
Fixed In Version: Red_Hat_OpenStack-Installation_and_Configuration_Guide-3-web-en-US-3-31.el6eng
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 01-07-2013 17:33:39 Topic ID: 15881-459808 [Latest]
Last Closed: 2014-01-05 23:25:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Attila Darazs 2013-07-02 12:52:10 EDT
Title: Updating the Compute Configuration

Describe the issue:
1) all the config file names are "nova/conf" instead of "nova.conf".

On this whole page we have commands like
# openstack-config --set /etc/nova/nova/conf ...

Obviously the conf file should be "/etc/nova/nova.conf"

2) incorrect tenant for quantum
# openstack-config --set /etc/nova/nova/conf \
   DEFAULT quantum_admin_tenant_name admin

The quantum tenant name is specified currently as "services" in "9.2.2. Creating the OpenStack Networking Identity Records".

Suggestions for improvement:
Please fix these.
Comment 1 Attila Darazs 2013-07-02 13:01:48 EDT
There's the same "nova/conf" error in this chapter as well: "10.3.4.5.4. Configuring Virtual Interface Plugging".
Comment 3 Attila Darazs 2013-07-02 13:19:30 EDT
(In reply to Attila Darazs from comment #1)
> There's the same "nova/conf" error in this chapter as well: "10.3.4.5.4.
> Configuring Virtual Interface Plugging".

Disregard this comment, it is actually correct in that chapter.
Comment 4 Stephen Gordon 2013-07-04 11:29:19 EDT
*** Bug 981371 has been marked as a duplicate of this bug. ***
Comment 5 Stephen Gordon 2013-08-06 10:30:58 EDT
"Updating the Compute Configuration" - ID: 15881 [rev: 492844]

Note You need to log in before you can comment on or make changes to this bug.