Bug 981371 - should be dot instead of backslashes in nova config path
should be dot instead of backslashes in nova config path
Status: CLOSED DUPLICATE of bug 980547
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Documentation Team
ecs-bugs
: Documentation
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-07-04 10:40 EDT by Hangbin Liu
Modified: 2013-09-24 13:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 12-06-2013 09:31:52 Topic ID: 15881-458421 [Latest]
Last Closed: 2013-07-04 11:29:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hangbin Liu 2013-07-04 10:40:22 EDT
Title: 10.3.4 .5.2. Updating the Compute Configuration

Describe the issue:
should be dot instead of backslashes in nova config path, e.g.
openstack-config --set /etc/nova/nova/conf \
DEFAULT network_api_class nova.network.quantumv2.api.API

Suggestions for improvement:
should be
openstack-config --set /etc/nova/nova.conf \
DEFAULT network_api_class nova.network.quantumv2.api.API

Additional information:

all paths are error in this chapter
Comment 2 Stephen Gordon 2013-07-04 11:29:19 EDT

*** This bug has been marked as a duplicate of bug 980547 ***

Note You need to log in before you can comment on or make changes to this bug.