Bug 981801 - package selection during install [NEEDINFO]
package selection during install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 16:52 EDT by Mélanie Legault
Modified: 2013-07-15 22:08 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 20:35:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
robatino: needinfo? (m1399)


Attachments (Terms of Use)

  None (edit)
Description Mélanie Legault 2013-07-05 16:52:25 EDT
Description of problem:doesn't have a custom package option anymore


Version-Release number of selected component (if applicable):


How reproducible:every time


Steps to Reproduce:install the new release
1.
2.
3.

Actual results:have a bunch of option but no custom package selection option
have a hole bunch of package not installed and another bunch of unwanted stuff to uninstall.


Expected results:being able to select which package to install


Additional info:
Comment 1 Steve Tyler 2013-07-09 22:40:42 EDT
In general terms, what packages did you have to install or uninstall?
(There are package groups, but those may need refinement.)

See, however, Bug 856301, Comment 1:
Bug 856301 - Feature reqeust: Bring back package level customization
Comment 2 Brian Lane 2013-07-15 20:35:21 EDT
You can easily install/uninstall packages after install.
Comment 3 Andre Robatino 2013-07-15 22:05:01 EDT
In a related note, it's supposed to be possible to use a partial kickstart file (specifying nothing but the package set) to do this, but currently it's almost unusable. See

https://bugzilla.redhat.com/show_bug.cgi?id=972265
https://bugzilla.redhat.com/show_bug.cgi?id=972266
Comment 4 Andre Robatino 2013-07-15 22:08:35 EDT
Sorry, don't know why the needinfo was removed. I did not have the needinfo box checked, so it shouldn't have happened.

Note You need to log in before you can comment on or make changes to this bug.